SMS Text Message Limited Functionality
Incident Report for Applicant Tracking Software
Resolved
The functionality of this has been restored; if you're still encountering the issue, you'll need to restart the browser and reload the page you were on.
Posted Oct 18, 2019 - 17:05 PDT
Monitoring
The functionality of this has been restored; if you're still encountering the issue, you'll need to restart the browser and reload the page you were on.
Posted Oct 18, 2019 - 15:02 PDT
Investigating
Some users may encounter the following message when communicating with an applicant via SMS Text: Whoops Make sure you include a subject and a message body. We are aware of this issue and are currently investigating. Our sincerest apologies to those who are impacted by this.
Posted Oct 18, 2019 - 14:20 PDT
This incident affected: Messages.