Delay In Processing Workflow Actions and Outbound Emails
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Oct 14, 2019 - 16:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2019 - 15:22 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2019 - 13:21 PDT
Investigating
It has come to our attention that some users may experience a delay in outbound emails to applicants, workflow actions such as requisitions, or Mark as Hired events, such as offer letters. We are aware of this and working on restoring full functionality to these processes. We would like to extend our sincerest apology for anyone impacted by this.
Posted Oct 14, 2019 - 13:21 PDT
This incident affected: Offer Letters.