Scheduled Downtime on Sunday, September 9th at 12am EDT
Incident Report for Applicant Tracking Software
Resolved
Maintenance is complete, and everything is working as expected. Thank you for your patience.
Posted 12 days ago. Sep 08, 2018 - 23:50 PDT
Monitoring
The application is back online. We're currently ensuring that everything is working as expected.
Posted 12 days ago. Sep 08, 2018 - 23:34 PDT
Update
Maintenance is still proceeding according to schedule.
Posted 12 days ago. Sep 08, 2018 - 23:24 PDT
Update
Maintenance is still proceeding according to schedule.
Posted 12 days ago. Sep 08, 2018 - 22:17 PDT
Update
Maintenance has begun and the application is now unavailable. We will update this page hourly.
Posted 12 days ago. Sep 08, 2018 - 21:14 PDT
Identified
Please note that on Sunday, September 9, 2018 at 12am EDT we're performing major infrastructure upgrades to our platform. During this time the application and all related services will be completely unavailable. We expect this downtime to last no longer than 4 hours; we will do our absolute best to perform this operation as fast as humanly possible. We will update this page with status updates during the downtime.
Posted about 1 month ago. Aug 20, 2018 - 08:59 PDT
This incident affected: Careers page, Offer letters, Message templates, Form builder, and Background checks.