Candidate Rating Colors Not Displaying

Incident Report for Applicant Tracking Software

Postmortem

Status Page Incident:Candidate Rating Colors Not Displaying

 Approved By: Jess Tejani

 Posted: Published on 04 march 2026 6:45 PDT

Incident Summary:
Earlier today, customers experienced an issue where star ratings appeared unselected (gray) even
when a rating had been applied.

Customer Impact:
Users were still able to submit ratings; however, the visual indicator did not properly reflect the
selected state. As a result, it appeared that ratings were not being captured, which may have
caused uncertainty when using the feature.

Root Cause:
As part of our ongoing effort to create a more unified platform design, we updated several
system colors. During this process, the star rating component continued referencing an older
color name, causing the stars to appear gray regardless of selection.

Resolution Steps:
We quickly identified the mismatch and restored the previous color reference to ensure ratings
displayed correctly. This resolved the visual issue and returned the feature to normal behavior.

Preventative Measures:
We are evaluating improvements to our visual regression testing to better detect visualinconsistencies before changes are released.

If you have any further questions or concerns, please do not hesitate to reach out to our support team.

Posted Mar 04, 2026 - 06:52 PST

Resolved

All systems are back to normal.

Earlier, some users experienced issues submitting or viewing ratings. Our team identified the cause and implemented a fix, and we’re now seeing everything operating as expected.

We’ll continue to monitor performance to ensure stability, but ratings should be functioning normally at this time.

We’re sorry for the disruption and appreciate your patience while we worked through it. If you’re still experiencing any issues, please reach out to our support team—we’re here to help.
Posted Mar 03, 2026 - 10:23 PST

Update

We are continuing to investigate this issue.
Posted Mar 03, 2026 - 09:31 PST

Investigating

We’re currently investigating an issue where candidate rating colors are not displaying as expected. The ratings themselves are still functioning; however, the missing color indicators may make them difficult to quickly interpret.

As a temporary workaround, you can use the rating filter in the applicant grid to view candidates by their assigned ratings.

Our engineering team is actively working to identify the root cause and restore full visual functionality as quickly as possible. We appreciate your patience and will share additional updates as soon as we have more information.
Posted Mar 03, 2026 - 09:26 PST
This incident affected: Application Viewer.